Grave error de seguridad en Firefox, actualiza el navegador ¡YA!

Por Marilu Guzman | 20-jun-2019 13:03:16

firefox_patch4

Esta semana, Mozilla, la empresa propietaria del navegador Firefox, ha recomendado a sus usuarios que actualicen su navegador ya que en la actualización han incluido un parche para su software que soluciona una vulnerabilidad zero-day crítica en sus scripts que ha sido utilizada por cibercriminales para realizar ataques dirigidos.

Esta vulnerabilidad permite a los hackers entrar a los equipos que usan Firefox y usarlos a su antojo, por lo que es fundamental actualizar el navegador lo más pronto posible.

La vulnerabilidad (CVE-2019-11707) es considerada de impacto «crítico», fue descubierta por Samuel GroB, del equipo de expertos en ciberseguridad de Google Project Zero, y la compañía Coinbase Security.

De acuerdo con Mozilla, es una "una vulnerabilidad de confusión de tipo que puede ocurrir cuando se manipulan objetos JavaScript debido a problemas en Array.pop. Esto puede dar lugar a un crash explotable. Somos conscientes de ataques dirigidos que están abusando de este problema".

¿Qué necesitas hacer para actualizar Firefox?

Si el navegador no se actualizó sólo (lo hace comúnmente), sigue los siguientes pasos:

  1. Pulsa en el desplegable de opciones
  2. Busca en la parte baja el letrero de 'Ayuda', da click ahí y luego en 'Acerca de Firefox'
  3. Ahí verás la versión de Firefox que tienes y, en caso de que no esté actualizada, se actualizará a la siguiente y te pedirá confirmar la acción
New Call-to-action
Síguenos y descubre más contenido de valor